[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp rclone

From: Daniel Kraus
Subject: Re: Tramp rclone
Date: Mon, 26 Nov 2018 20:35:41 +0800

Hi Michael

Michael Albinus <address@hidden> writes:

> Could you pls check whether rclone is running for mount? What do you get
> with
> # ps -eaf | grep rclone
> Furthermore, how does /tmp/tramp.rclone.drive look like? It must be a
> directory, and there must be files from your remote "drive".
> If there is an rclone process running, pls unmount that directory,
> possibly you must do it with "fusermount -u /tmp/tramp.rclone.drive".
> The directory must be empty then, and the rclone process must have been
> killed. Delete the directory, and run "emacs -Q" after that again, and
> show the logs.

I just tried and it's the exact same result.
There is no rclone process running and there is no /tmp/tramp.rclone*

Let me know if I can provide more info.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]