[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp rclone

From: Michael Albinus
Subject: Re: Tramp rclone
Date: Mon, 26 Nov 2018 19:55:05 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Daniel Kraus <address@hidden> writes:

> Hi Michael

Hi Daniel,

> I just tried and it's the exact same result.
> There is no rclone process running and there is no /tmp/tramp.rclone*
> file.

I have pushed a patch to master which should make tramp-rclone-mounted-p
more mature. There is still the edge case that using an rclone remote
file name as emacs argument in batch mode does not mount in all cases
(something like "emacs /rclone:drive:/"), but this is a corner case I'll
continue to investigate. Visiting an rclone remote file interactively
seems to work better now.

> Let me know if I can provide more info.

Yes. Pls tell me whether it works for you ...

> Thanks,
>   Daniel

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]