[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs master build failing on RHEL 6.8

From: Kaushal Modi
Subject: Re: Emacs master build failing on RHEL 6.8
Date: Wed, 8 May 2019 07:42:24 -0400

On Wed, May 8, 2019 at 1:48 AM Eli Zaretskii <address@hidden> wrote:
The way it looks after preprocessing by cpp.  The procedure to produce
that is as follows:

  . Go to src and type "make image.o -W image.c V=1

You might have expected, but when I ran that command, I got the same error: http://ix.io/1Iog

  . Copy-paste the GCC command that the above displays, but replace -c
    with -E and "-o image.o" with "-o image.ii",

I did that, but there was no "-o image.o", so I just redirected the output to image.ii.
then press Enter
  . Posit image.ii here.

Here it is: https://gist.githubusercontent.com/kaushalmodi/ff2b0377a7e7d508247d874295a81c3b/raw/3a93ce939e17d34945ecc1058d7e7ce121fe2c20/image.ii

reply via email to

[Prev in Thread] Current Thread [Next in Thread]