[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Renaming some functions

From: Philippe Vaucher
Subject: Re: Renaming some functions
Date: Tue, 5 May 2020 09:18:53 +0200

>   >> >>     multibyte-string-p  =>  string-multibyte-p
>   > > However, based on what Richard wrote, maybe we should have both of
>   > > these functions ;-)
> I did not suggest that we should define both names.
> What I said was that each name goes naturally with a different
> meaning.  I think implementing either one of them is sufficient.

The current "multibyte-" prefix contains only a few functions. Maybe
it's too small to
warrant its own category?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]