[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] org-plus-contrib-20121224 error [Solved]

From: Alan L Tyree
Subject: Re: [O] org-plus-contrib-20121224 error [Solved]
Date: Thu, 27 Dec 2012 08:04:17 +1100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Icedove/17.0

On 26/12/12 19:15, Achim Gratz wrote:
Am 25.12.2012 20:13, schrieb Alan L Tyree:
I deleted and then reinstalled the package and everything is OK. But I
have no idea what went wrong since agenda was working and then stopped
with the installation of the new package.

Well, I might have an idea what went wrong... the first install you did
after you've already worked with orgmode in your Emacs or do you already
load (some) orgmode stuff in your init file?

Both. I had been working with orgmode, then made the install. I also load a small amount of orgmode in the init file.

When the agenda didn't work, I quit emacs and then restarted, but the problem persisted. As I indicated, this happened on both my main machine and a laptop. I'm not sure what the sequence was on the laptop.

Both machines made a miraculous recovery when I deleted the package and then installed it.

Hope this helps.


Sorry for the noise.

Not noise.  It may have to be fixed in Emacs (resp. package manager) to
properly work, though.

Alan L Tyree                    http://www2.austlii.edu.au/~alan
Tel:  04 2748 6206              sip:address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]