[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Exporting a subtree

From: Peter Davis
Subject: Re: [O] Exporting a subtree
Date: Thu, 19 Nov 2015 08:51:06 -0500

Nick Dokos <address@hidden> writes:

> John Hendy <address@hidden> writes:
>> On Wed, Nov 18, 2015 at 2:29 PM, Peter Davis <address@hidden> wrote:
>>> For the first time, I'm trying to export just a single subtree of my 
>>> overall document, by typing
>>> C-c C-e C-s H O
>>> However, I get this error:
>>> apply: Wrong type argument: listp, #("Details, November 2015" 0 22 (:parent 
>>> (#0)))
>>> The portion in quotes is the overall title of my document.
>>> Should this work? Is there something I need to do differently?
> You should also provide a backtrace (with uncompiled code) if possible.
> See
>  (info "(org) Feedback")
> and, in particular, the subsection "How to create a useful backtrace".

Thanks very much, John and Nick. I didn't realize it was so easy to reload with 
uncompiled lisp. I tried this, but the export worked
with the uncompiled code! No error, so no debug backtrace.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]