[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Solved: Bug: org-encrypt-entry fails [9.1.2 (9.1.2-elpa @ /Users

From: David Maslen
Subject: Re: [O] Solved: Bug: org-encrypt-entry fails [9.1.2 (9.1.2-elpa @ /Users/dmm/.emacs.d/elpa/org-20171004/)]
Date: Sun, 15 Oct 2017 19:39:58 +1100

Fair enough. When I get some time I’ll find out how to send this through as a 
Wishlist bug. Thank you for the direction.

> On 15 Oct 2017, at 7:37 pm, Nicolas Goaziou <address@hidden> wrote:
> Hello,
> David Maslen <address@hidden> writes:
>> I’m sorry I don’t know how to implement, or provide a patch, but I checked 
>> *messages* for a clue to what was going wrong.
>> I now think this isn’t an org issue, but the epa functions worked, and the 
>> org-encrypt (which I read uses epg) failed silently, so I reported here.
>> If the *messages* said something like “prompting for passphrase”, I’d
>> have realised earlier that was not occurring.
> Org Crypt never directly prompts for a passphrase. `epg-encrypt-string'
> does. So I think this message should be sent from EPG library instead.
> Regards,
> -- 
> Nicolas Goaziou

reply via email to

[Prev in Thread] Current Thread [Next in Thread]