[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ESPResSo] Re: Thermostat remedy and checkpoint files

From: Olaf Lenz
Subject: [ESPResSo] Re: Thermostat remedy and checkpoint files
Date: Tue, 21 Aug 2007 08:48:28 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20061214 SUSE/1.99.1-38.1 Thunderbird/2.0b1 Mnenhy/

Hash: RIPEMD160


Christopher Jesudason wrote:
> 1) The thermostat problem was solved here by using
> another myconfig.h file , which means there are
> internal clashes in the headers.

Ok, fine that you have solved the problem. Would you mind telling us,
how you solved it? Was the problem that you had activated the ROTATION
feature which added additional degrees of freedom? If so, we will add
something to the documentation.

Your mailings tend to describe your problems in a very general way, but
to leave out the important details, like the code that you used to
actually measure the temperature, the myconfig-file, the actual solution
that you came up with, etc.
This usually leaves us to do some guesswork what your problem actually
might be, which might very much delay a reply.

I would recommend to read the following to avoid this kind of problems
in the future:

> 2) The checkpoint_set read and write could not work;
> on changing the myconfig defining External Forces, it
> could read, but  not properly because it could not
> integrate since one of the particles was said to be
> outside the box.

Personally, I always use blockfiles, and I have never used checkpoints
so far. Anyway, again I have to do some guesswork, or otherwise to ask
for more details. I guess, that you have written a checkpoint using an
ESPResSo executable that did not have EXTERNAL_FORCES activated, and
then you tried to read the same checkpoint with an ESPResSo executable
that had it activated? And the integration command then stopped because
of the aforesaid error? Does that describe your problem?

>(This occur ed even with the
> invalidate command which was so strangely described
> that I could not really understand it)

Indeed, I noticed that also, and it is one of the things-to-do on the

Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with SUSE -


reply via email to

[Prev in Thread] Current Thread [Next in Thread]