[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ESPResSo-users] Installation problem (tcl not found)

From: Vincent Ballenegger
Subject: [ESPResSo-users] Installation problem (tcl not found)
Date: Tue, 1 Feb 2011 14:01:42 +0100
User-agent: KMail/1.13.5 (Linux/; KDE/4.4.4; i686; ; )

Hi all,

I'm trying to install espresso 2.2.0b on my new linux box (OpenSUSE 11.3), but 
I get an error: the configure script cannot find libtcl*.a

In /usr/lib, there is a file
I compiled also tcl from source, disabling the shared library option, so that 
I have furthermore a file libtcl8.5.a in /usr/local/lib.

If I run the configure script with
   ./configure CPPFLAGS="-I /usr/local/include" LDFLAGS="-L/usr/local/lib"
I still get the same error:
* Could not link against the (static) Tcl library (libtcl*.a).                
* Please add the library path to LDFLAGS (e.g. configure LDFLAGS=-L/usr/lib)!  

Can somebody please help me to sort that out?


P.S. My system is 32 bits:
model name      : Intel(R) Pentium(R) 4 CPU 3.00GHz
address sizes   : 36 bits physical, 32 bits virtual

reply via email to

[Prev in Thread] Current Thread [Next in Thread]