[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-users] Problem with installation of espresso-4.1.0

From: Jean-Noël Grad
Subject: Re: [ESPResSo-users] Problem with installation of espresso-4.1.0
Date: Thu, 3 Oct 2019 00:19:10 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:60.0) Gecko/20100101 Thunderbird/60.9.0

Hi Shawn,

The g++ error message is hard to interpret. The include paths are wrong, there is an extra folder /home/zhsh/sourcecode/espresso/src/core/utils that shouldn't exist, and the compiler options do not match what we have in 4.1.0. Could it be that you accidentally unpacked the files of the 4.1.0 release into the same folder where you unpacked the files of the 4.0.2 release back in July?


On 10/2/19 8:47 PM, Shawn wrote:
Hello guys,
As the newest version of espresso released, I am trying to install it on my computer. But I got an fatal error when I tried to compile the package. And I also failed after I ran the "make" command. Attached please find the detailed output of the compilation. I have used the same script to install espresso-4.0.2 successfully, but I've no idea where these errors come from when I try to install espresso-4.1.0. Can someone help me out? Thank you.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]