[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [fluid-dev] fluidsynth sound breaks on disk/cpu intense operation

From: Eric Van Buggenhaut
Subject: Re: [fluid-dev] fluidsynth sound breaks on disk/cpu intense operation
Date: Tue, 15 Apr 2003 02:26:54 +0200
User-agent: Mutt/1.4i

On Tue, Apr 15, 2003 at 02:17:01AM +0400, Mikhail Ramendik wrote:
> Hello!
> Well, I finally have fluidsynth running on alsa. The 'not starting'
> problem was solved with getting the right version of alsa-lib; the 'no
> MIDI input' problem goes away by 'aconnect 64 128' when fluidsynth is
> already running.
> But, even though I run it as root, fluidsynth's sound still audibly
> breaks on a cpu/disk intensive operation - I tested it with starting
> OpenOffice and with running sxid.

Same problem here on a PIII 600MHz with the OSS drivers. I haven't been able to
make alsa work with this soundcard (Yamaha Corporation YMF-744B).

"Un disco para gobernarlos a todos.
 Un disco para encontrarlos y atarlos en las tinieblas.
 En la tierra de Redmond donde se extienden las sombras"


reply via email to

[Prev in Thread] Current Thread [Next in Thread]