[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Missing gnashconfig.h in CVS

From: Chad Musick
Subject: Re: [Gnash-dev] Missing gnashconfig.h in CVS
Date: Fri, 01 Feb 2008 15:48:14 +0900

You might need to do 'cvs update -d' to pick up new files and

On Tue, 2008-01-29 at 07:08 -0800, Sean wrote:
> Thanks for the info strk,
> I tried running and ./configure on my updated working copy, and it 
> still failed with the same errors.
> Eventually I tried checking out a fresh working copy from CVS, and it built 
> without any problems.
> As I have had this kind of problem a number of times now, I feel I must be 
> not doing something correctly with CVS or autoconf... Should "cvs up" 
> followed by "./" be enough to update my working copy correctly 
> under normal circumstances? Or should i be running some clean-up commands 
> first?
> Thanks again for your help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]