[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] gnash installs klash_part.desktop in /usr/share/services

From: Patrice Dumas
Subject: Re: [Gnash-dev] gnash installs klash_part.desktop in /usr/share/services?
Date: Fri, 29 Feb 2008 09:57:01 +0100
User-agent: Mutt/1.5.17 (2007-11-01)

On Fri, Feb 29, 2008 at 12:35:34AM -0800, John Gilmore wrote:
> FC6 again.  I tried "make install", which foundered by trying to
> install something in a global system directory, rather than under
> /usr/local:
> make[4]: Entering directory `/n/gnu/gnash/gnash/plugin/klash'
> make[4]: Nothing to be done for `install-exec-am'.
> test -d /usr/share/services || /bin/sh ../../mkinstalldirs /usr/share/services
> /usr/bin/install -c ./klash_part.desktop /usr/share/services
> /usr/bin/install: cannot create regular file 
> `/usr/share/services/klash_part.desktop': Permission denied
> make[4]: *** [install-data-am] Error 1
> I'm not a kde expert, so I don't know whether installing into
> /usr/local/share/services would work or not.  I run GNOME as my
> desktop.

I don't know if it will work, but in any case the installation should
always honor the prefix.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]