gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] gtk-gnutella doesn't work


From: Yavor Doganov
Subject: [gNewSense-users] gtk-gnutella doesn't work
Date: Fri, 01 Aug 2008 20:57:41 +0300
User-agent: Wanderlust/2.15.5 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/22.2 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI)

I just installed this package and tried to search for "Deep Purple",
"Slade" and "GNU" -- it doesn't work.  There's a warning dialog
indicating it's an ancient version that probably isn't compatible with
the current protocol.

Please remove this package to avoid user confusion and frustration.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]