gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Fan do not work


From: Jason Self
Subject: Re: [gNewSense-users] Fan do not work
Date: Tue, 3 Nov 2009 06:37:19 -0800

On Nov 3, 2009, at 5:58 AM, Daniel Molina <address@hidden> wrote:

A few days ago I installed gNewSense. When I started up the system all
seemed to works fine and, in my irresponsibility, I thought that it had
a super-efficient use of the fan because I could not heard it. When
certain time passed (I was working in a console) TAB said me that I had not got permissions for use 'sed'! Yeah. Also, I didn't was able to run 'sudo halt' but finally I switched off the system by Gnome environment.

I deduce that it was because of overheating. Fortunately, hardware seem
to be ok (it works well with others OS).

Help! What can I do? I do not care start gNewSense more times for a few
seconds/┬┐minutes? and try some commands.

Thanks,
Daniel

I'm not sure about your system, but in mine the fan control is connected to and controlled by the motherboard (it has built-in heat sensors) and is completely independent of the operating system. If you want, check the machine's temperature. I seem to remember seeing software out there that lets you read data from the machine's heat sensors, or maybe your BIOS will report that data to you.

Anyway, these don't sound like heat-related problems to me but rather permissions or some other problem. It might be helpful if you could provide some context for your use of sed and what happened (i.e., terminal output) from when you issued sudo halt so as to diagnose what might be going on.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]