[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: OpenBSD cvs compile works - but I have a new problem now.

From: BORBELY Zoltan
Subject: Re: OpenBSD cvs compile works - but I have a new problem now.
Date: Tue, 29 Jun 2004 20:58:40 +0200
User-agent: Mutt/1.4.1i


On Sat, Jun 26, 2004 at 05:35:38PM +0000, nemir nemiria wrote:
> >The debug output is a bit strange. Could you please post such output from
> >--identify? Which cable do you use?
>  I cannot say at this stage what the cable type is.  What types are there?  
> How can I tell one type from the others?  Perhaps I can tell you what type 
> from my memory of it.

It seems the cable type is ok (the phone sends an ack and responding
with an unknown message). Are you sure is it a 7110 (or compatible
phone)? Have you tried it with the 6510 driver?

> Unknown subtype of type 0x1b (240)
> request: 0x1b / 0x0006
> 00 01 00 03 01 32                               |      2
> reply: 0x1b / 0x000a
> 01 2f 00 f0 01 03 00 00 00 00                   |  / ?
> Please read Docs/Bugs and send a bug report!

If it still doesn't work (try model = 6510 first), revert to the 7110
driver and try the attached patch. Please send us the debug output again.


Attachment: gnokii.patch
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]