[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnokii - bluetooth not recognised?

From: kioopi
Subject: Re: gnokii - bluetooth not recognised?
Date: Wed, 19 Jul 2006 17:39:52 -0700 (PDT)

That helped, now i installed gnokii with bluetooth support. Thank you.

But my other Problem remains. I can't get gnokii to connect to the Phone.
The output of gnokii --identify which i posted below is the same wether i've
connected the phone via rfcomm or not.  
Also i am still unable to establish an rfcomm-connection of channel 14. (
"Can't connect RFCOMM socket: Connection refused" )  Every other  channel i
tried worked.

# gnokii --identify
GNOKII Version 0.6.13
LOG: debug mask is 0x1
phone instance config:
model: series60
port_device: 00:17:4B:47:FB:40
connection_type: 5
init_length: 0
serial_baudrate: 19200
serial_write_usleep: -1
hardware_handshake: 0
require_dcd: 0
smsc_timeout: 100
rfcomm_cn: 14
sm_retry: off
Serial device: opening device 00:17:4B:47:FB:40
Couldn't open PHONET device: No such file or directory
Error in link initialisation: 1
Telephone interface init failed: Command failed.
Serial device: closing device

I hope someone has an idea about this and is willing to share it.

View this message in context:
Sent from the gnokii-users forum at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]