[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnu-arch-users] Problems getting archives with tla

From: elli_dberg
Subject: Re: [Gnu-arch-users] Problems getting archives with tla
Date: Thu, 30 Sep 2004 14:24:41 +0200

thank you all for the many quick replies! I spent the whole morning in getting 
it run but it still doesn't :(
>I can access with my web
>browser, so, this is not the problem (or it has been fixed).

I tried and I can also access it with my web browser.

>>> webdav error: Could not connect to server: No route to host
>This is clearly a networking problem.
>If you are using tla behind a firewall+proxy, you'll need to set the
>environemnt variable $http_proxy. (just a guess ...)

I checked my $proxy_hhtp and it is set right. I tried to get the index with 
$ wget
> Proxy Anforderung gesendet, warte auf Antwort... 404 Not Found (What means: 
> Proxy request sent, waiting for response... 404 Not Found)
> 12:48:51 ERROR 404: Not Found.
I tried also only $ wget but the same error 
occures. It's strange because it works (wget) really properly with every other 
internet site but only with not. And tla is 
still getting the same error. 

>What does
>$ ping
I cannot ping it because all ICMP packets will be stopped at the firewall. How 
does work arch exactly? Does it use only http?

>say ?

Thank you all again!
Verschicken Sie romantische, coole und witzige Bilder per SMS!
Jetzt neu bei WEB.DE FreeMail:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]