[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] Patient search stuff - comments

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] Patient search stuff - comments
Date: Sat, 5 Apr 2003 01:18:29 +0200
User-agent: Mutt/

> Could someone change the lable 'patient' on the bottom tab - to 'clinical' as 
> this is really the main access point to the clinical records.
Done. I updated the class names and the plugin file name as
well to reflect the change. Nothing less fun than getting
confused by misleading naming later on. The latter change,
however, means that people need to clean out the database
config entries that define plugin load order so that the new
name gmClinicalWindowManager will be loaded.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]