[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Gnump3d-users] apache2 mod_proxy

From: DeMZed
Subject: RE: [Gnump3d-users] apache2 mod_proxy
Date: Fri, 31 Mar 2006 20:14:25 +0200

Yes I've solved it.

I had to modify the templates (html files) to delete some hard coded things.

I had also modify gnump3d core perl program.

All the modifications were posted in a mail... which is wainting
moderation since 1 month approximatively.

I'll try to repost my updates soon, with the modified template... I
think next week. Please be patient :)

See you soon :)


-----Message d'origine-----
De : address@hidden
[mailto:address@hidden De la part de
Envoyé : vendredi 31 mars 2006 01:21
À : address@hidden
Objet : Re: [Gnump3d-users] apache2 mod_proxy


Are you saying you solved this problem with apache2 and gnump3d? Are the
templates that you're talking about the .html files in the gnump3d theme
directories /usr/share/gnump3d ??
Or the .pm files in /usr/lib/gnump3d ??

If you have fixed this and would be so kind as to send me your templates,
I'd donate £5 to your favourite charity - or something.

So is this a bug in gnump3d, and if so, has anyone told Steve Kemp about it?


DeMZed wrote:
> Hi :)
> I've got the same problem ; in fact, the templates are worng, because
> they directly get ressources from / (like /BlueBox.css) and not from
> your proxyfied path "/gnump3d".
> Since I've got the same, I've solved it by editing the template :(
> Did you achieve this problem in another way ?
>  - DeMZed
> From:         Jean Marc Le Fevre
> Subject:      [Gnump3d-users] apache2 mod_proxy
> Date:         Sun, 22 Aug 2004 21:50:56 +0200
> Hello,
> i'm experiencing some problems with apache2 mod_proxy and gnump3d
> I want to access gnump3d webserver thought /gnump3d/ on my web server:
> for example: I got gnump3d running on 8888 port and access it thought
> http://www/gnump3d
> here is my proxy conf for apache2
>         ProxyPass /webmin/
>         ProxyPassReverse /webmin/
>           ProxyPass /gnump3d/
>         ProxyPassReverse /gnump3d/
>         It works with webmin well but i had to tune some webmin conf file.
>         With gnump3d, the start page works, but all links are broken.
>         for example:
> I go to http://www/gnump3d => everythings looks ok & the URL bar of
> mozilla show http://www/gnump3d
> I click on the AAAA folder to browse the title, => page not found &
> the URL bar of mozilla show http://www/AAAA
>         => it miss the /gnump3d/ in the URL
> I understand that on port 8888 it works well, and it is a normal
> feature ... but how can I force /gnump3d/ in the URL bar ???
>     Thanks
> _______________________________________________
> Gnump3d-users mailing list
> address@hidden

View this message in context:
Sent from the GnuMP3D - Users forum at

Gnump3d-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]