[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Small cleanup patch

From: Jeroen Dekkers
Subject: Re: Small cleanup patch
Date: Sun, 14 Mar 2004 18:58:36 +0100
User-agent: Mutt/

On Sun, Mar 14, 2004 at 06:29:32PM +0100, Yoshinori K. Okuji wrote:
> On Sunday 14 March 2004 12:50, Jeroen Dekkers wrote:
> >       * fs/fat.c (log2): Change name to grub_log2. All callers 
> changed.
> This should be written like this:
>         * fs/fat.c (log2): Renamed to ...
>         (grub_log2): ... this.
>         All callers changed.
> This is the traditional in GRUB.

> BTW, I think this function should be named fat_log2 rather than
> grub_log2, because it's local. Or, is it better to define this globally
> in somewhere else?

I renamed it to fat_log2.
> The other changes are very good.

I committed the changes. I don't have any patches outstanding
anymore, you don't have to wait for me to change the filenames.

Jeroen Dekkers

reply via email to

[Prev in Thread] Current Thread [Next in Thread]