[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

The next TestGettext step?

From: Jorma Karvonen
Subject: The next TestGettext step?
Date: Mon, 1 Feb 2010 20:21:38 +0200


I tried to test according to the following document:

I installed everything and changed the path to grub-mkrescue a bit:

/usr/local/bin/grub-mkrescue  --override-directory=. --output=test.iso img/
qemu -cdrom test.iso

Then I tried the following test (first without --no-kqemu option and
after that with that one):

img$ sudo ./ -no-kqemu
Enabling BIOS support ...
(null): error: cannot open .///moddep.lst.
You do not have enough space in '/dev/shm' for the 128 MB of QEMU virtual RAM.
To have more space available provided you have enough RAM and swap, do as root:
umount /dev/shm
mount -t tmpfs -o size=144m none /dev/shm
Or disable the accelerator module with -no-kqemu

I tried to umount /dev/shm but got the following message
img$ sudo umount /dev/shm
umount: /dev/shm: device is busy
umount: /dev/shm: device is busy

So I can't umount and mount again. What would be the next step?

Best regards,

Jorma Karvonen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]