[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The next TestGettext step?

From: Carles Pina i Estany
Subject: Re: The next TestGettext step?
Date: Mon, 1 Feb 2010 20:07:19 +0000
User-agent: Mutt/1.5.20 (2009-06-14)


On Feb/01/2010, Jorma Karvonen wrote:

> I tried to test according to the following document:
> I installed everything and changed the path to grub-mkrescue a bit:

Why have you changed the path of grub-mkrescue a bit?

The instructions doesn't install Grub (not needed to test the
translations), it only compiles Grub. I prefer it to mess up things in
your machines.

Also, you don't need sudo for the all process (beside installing

> img$ sudo ./ -no-kqemu
> Enabling BIOS support ...
> (null): error: cannot open .///moddep.lst.
> You do not have enough space in '/dev/shm' for the 128 MB of QEMU virtual RAM.
> To have more space available provided you have enough RAM and swap, do as 
> root:
> umount /dev/shm
> mount -t tmpfs -o size=144m none /dev/shm
> Or disable the accelerator module with -no-kqemu
> I tried to umount /dev/shm but got the following message
> img$ sudo umount /dev/shm
> umount: /dev/shm: device is busy
> umount: /dev/shm: device is busy
> So I can't umount and mount again. What would be the next step?

You don't need to umount it.

could you try everything under "Steps", not using sudo, not installing

Which distribution do you use?

Have you used qemu for something else? (that you would have some special
qemu configuration).

The iso file should be generated in your grub directory, not under img/


Carles Pina i Estany

reply via email to

[Prev in Thread] Current Thread [Next in Thread]