[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: IEEE Inf and NaN support for numbers.c

From: John W. Eaton
Subject: Re: IEEE Inf and NaN support for numbers.c
Date: Wed, 15 May 2002 00:36:58 -0500

On  7-May-2002, Marius Vollmer <address@hidden> wrote:

| Marius Vollmer <address@hidden> writes:
| > Ok.  I think we should follow PLT Scheme here.  I will apply your
| > patch and make the necessary changes.
| Done.  Please play with it and tell me whether you like the changes I
| made.

Sorry for the delay.  Now I have some time to play with it, but I
can't seem to make guile from CVS now.  I tried updating recently and
had some trouble.  I was busy so I gave up.  Now that I have time, I
tried again by checking out a fresh copy using the commands from

  cvs -d:pserver:address@hidden:/cvsroot/guile login
  cvs -z3 -d:pserver:address@hidden:/cvsroot/guile co guile

This gives me lots of stuff, but I immediately ran into the following
problem when I went to the guile-core directory and tried to run

  segfault:276> ./ 
  ./ /home/jwe/src/guile/workbook/../scripts/render-bugs: No such 
file or directory

For now at least, I don't care about having an up to date BUGS file,
so I commented out the command in that runs render-bugs.
That lets me get a little farther, but I still see the following

  segfault:278> ./ 
  aclocal: guile-config/guile.m4: 108: duplicated macro `GUILE_FLAGS'

What am I missing?  I'm on a reasonably current Debian testing system
and have

  ii  autoconf     2.53-2         automatic configure script builder
  ii  automake     1.4-p4-1.1     A tool for generating GNU Standards-complian

Any clues would be most appreciated.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]