[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error in wip-rtl

From: Noah Lavine
Subject: Re: Error in wip-rtl
Date: Sun, 27 May 2012 13:18:35 -0400

On Wed, May 23, 2012 at 3:10 AM, Andy Wingo <address@hidden> wrote:
> On Wed 23 May 2012 04:04, Noah Lavine <address@hidden> writes:
>> I tried to build the latest wip-rtl today, and hit an error that I
>> don't know how to debug. First, when the build gets to "GEN
>> guile-procedures.texi", I get a segmentation fault.
>> I tried to debug it by doing meta/gdb-uninstalled-guile. When I did
>> that, Guile made it to a command prompt, but when I try to evaluate
>> any sort of expression, even #t, I got "ERROR: unbound variable:
>> compile".
>> What might make that happen?
> Not sure; I assume you tried a clean build?
> Anyway I have some updates so I would hold off building until later
> today.

Yes, I usually start with 'make distclean' to avoid these errors.

But I tried building again today and it went fine. The error must be gone.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]