[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: lisp, emacs-lisp

From: Iosu Arizkuren
Subject: RE: lisp, emacs-lisp
Date: Fri, 09 Aug 2002 11:59:05 +0000

Thank you, but the thing is that it still doesn't change the speller, I tried first with require and it didn't work and then with load-library, but nothing happened, only that if I put it after the setq it makes dissapear my pointer in the menu.

Then I thought that it could work if I rebuild the emacs, but I had the followind error:

Loading ediff-hook...
((30105 . 2151) (6823 . 0) (431 . 41) 58263 49647 (7 . 5) (0 . 0))
Pure Lisp storage exhausted
make[1]: *** [emacs] Error 255

How can I increase this storage capacity or whatever it is?



From: Douglas Lewan <>
To: 'Iosu Arizkuren ' <>
Subject: RE: lisp, emacs-lisp
Date: Thu, 8 Aug 2002 09:15:21 -0400


The ispell feature isn't loaded at start.  You'll notice that there's a
message, "Loading ispell...done", the first time you run any ispell command.

To fix your problem you can say either

    (require 'ispell)


    (load-library "ispell")

before you set your variable.

(The quotes are special and must appear as above.)

I hope this helps.

Douglas Lewan
ADIR Technologies
732 836 3916

The legal department has requested that this message appear as a footnote to
all e-mails sent from my computer.

This e-mail and attachments, if any, may contain confidential and/or
proprietary information. Please be advised that the unauthorized use or
disclosure of the information is strictly prohibited. If you are not the
intended recipient, please notify the sender immediately by reply e-mail and
delete all copies of this message and attachments. Thank you.

-----Original Message-----
From: Iosu Arizkuren
Sent: 8/8/02 4:13 AM
Subject: lisp, emacs-lisp

Hi, I'm trying to change a variable in the ispell.el, I've done an entry
the menu for my own speller, when I click there it does
(setq ispell-program-name "myspeller") and then (ispell-buffer), then it

stays permanently even if I do (setq ispell-program-name "ispell") just
after. It doesn't change to ispell.
My skills in lisp are not the best, any idea on how to change this
without using the setq command,(or doing something else that I haven't
about in yet)?

MSN. Más Útil cada Día.

Lo siento.

Help-gnu-emacs mailing list

MSN Fotos: la forma más fácil de compartir e imprimir fotos.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]