help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs 21 or snapshot?


From: Hadron
Subject: Re: Emacs 21 or snapshot?
Date: Thu, 03 May 2007 12:18:26 +0200
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.99 (gnu/linux)

Xavier Maillard <address@hidden> writes:

> Hi Mark,
>
>    As someone wishing to learn Emacs would you recommend I install Emacs 21
>    or Emacs-snapshot?
>
> You'd better stick with the current stable aka GNU Emacs 21.4

No. Too many third party "add ons" don't work with it. I would recommend 22 any
day. especially the emacs-snapshot if it is available for his system.


>
>    I'm using Ubuntu 7.04 and noticed some packages state emacs21 as a
>    dependency. So not sure if that means they're not compatible with the
>    snapshot version.
>
> It is unlikely that a working package with 21.x won't work with 22.x

Not my experience with programming utilities.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]