help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using EMMS on Debian Testing


From: Michael Olson
Subject: Re: Using EMMS on Debian Testing
Date: Mon, 14 May 2007 21:54:13 -0400
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.98 (gnu/linux)

Amy Templeton <address@hidden> writes:

> [snip] However, the version in the Debian repositories is quite out
> of date (without importing code from later versions, it can't even
> do things like delete files from the cache), since I believe it's
> officially been orphaned.

Yeah, the Debian package for EMMS is orphaned.  I would like to
maintain it, but I have yet to find a sponsor.  I may end up only
maintaining the Ubuntu package, because the criteria for uploading
there is less strenuous.

-- 
Michael Olson -- FSF Associate Member #652 -- http://www.mwolson.org/
Interests: Lisp, text markup, protocols -- Jabber: mwolson_at_hcoop.net
  /` |\ | | | Projects: Emacs, Muse, ERC, EMMS, Planner, ErBot, DVC
 |_] | \| |_| Reclaim your digital rights by eliminating DRM.
      See http://www.defectivebydesign.org/what_is_drm for details.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]