[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cut and open commands?

From: saneman
Subject: Re: Cut and open commands?
Date: Wed, 27 Feb 2008 10:04:59 +0100
User-agent: Thunderbird (X11/20071022)

Joel J. Adamson wrote:
saneman <address@hidden> writes:

this made it work:
(require 'emacs-goodies-el)

instead of:
(require 'emacs-goodies)

...but I still get [No match] when I type:

C-h f cua-mode

followed by return

Can you load cua-mode with "M-x cua-mode"?

Is this package ("emacs-goodies-el") comaptible with your version of
Emacs?  Emacs 22 has been out for a long time now.

Is this your system?  Perhaps you should upgrade to Emacs 22 --- it's
quite an improvement.  I'm already using Emacs 23 ;)


Ok I have installed:


cua-mode works when I run emacs22.

As default emacs 21.4a is used. I thought it was the latest stable release and that and emacs22 was unstable.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]