[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Mouse support does not work

From: Aaron Meurer
Subject: Mouse support does not work
Date: Tue, 10 Jan 2012 02:18:43 -0700


I can't get mouse support to work in emacs.  I've tried various
things, but neither scrolling nor any kind of clicking or selection
does anything.  I'm using iTerm2 in Mac OS X. I believe it should be
supported, as mouse support works perfectly in vim.  I've tried M-x
mouse-wheel-mode, M-x mouse-sel-mode, and I've tried putting all kinds
of things in .emacs as suggested by various sites, but nothing has

Does anyone have any suggestions?  I am brand new to emacs, so I'm
afraid I can't give more useful information, though I'd be perfectly
willing to try various things in order to debug and fix the problem.

I tried emacs 22, 23, and I've even compiled the version from the
master branch of the git mirror, and none of them worked.

Here's my .emacs, if it helps:

Aaron Meurer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]