help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs Package Loading & .emacs ??


From: Alan Schmitt
Subject: Re: Emacs Package Loading & .emacs ??
Date: Tue, 01 Apr 2014 13:49:21 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3 (darwin)

W. Greenhouse <address@hidden> writes:

> 2. The correct form would be (require 'org-install) anyway, if you were
>    manually loading org.

I'm surprised by this. Looking at the org-install.el file in my local
installation, I see this:

#+begin_src emacs-lisp
;;; org-install.el --- backward compatibility file for obsolete configuration
;;
;;; Code:
;;
;; The file org-install is obsolete.
;;
;; It is provided here so that (require 'org-install) does not
;; trigger an error for users with obsolete Emacs configuration.
;; You can safely remove (require 'org-install) from your config."

(provide 'org-install)

;; Local Variables:
;; no-byte-compile: t
;; coding: utf-8
;; End:
;;; org-install.el ends here
#+end_src

Alan



reply via email to

[Prev in Thread] Current Thread [Next in Thread]