help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Build emacs on debian


From: Harry Putnam
Subject: Re: Build emacs on debian
Date: Sun, 06 Apr 2014 17:17:39 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3 (usg-unix-v)

Bob Proulx <address@hidden> writes:

> Harry Putnam wrote:
>> I'm running into errors I've hit before and recognize but do not
>> recall which pkgs were necessary to make configure work.
>
> The easiest thing is to start with whatever the Debian packager
> thought was needed for the Debian package.
>
>   # apt-get build-dep emacs24
>
> That will install the build dependencies as declared in the packaged
> files.  You might want something more or less but that is a good start.

Thanks for the trusty good input sir.

I think you may have given that same answer some mnths ago.  Sorry to
be a pest. This one goes in the emacs notes db.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]