help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

install problem


From: Badaruddin Chachar
Subject: install problem
Date: Wed, 9 Apr 2014 11:17:10 -0700 (PDT)

hi guys, i was intalling emacs and its giving following error, i tried googling 
but could not find solution. i tried emacs-22.1 and 24.3 but it gives same 
error... i have installed linux mint 16.

address@hidden ~/Downloads/Compressed/emacs-22.1 $ ./configure 
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking for gcc... gcc
checking for C compiler default output file name... 
configure: error: C compiler cannot create executables
See `config.log' for more details.
address@hidden ~/Downloads/Compressed/emacs-22.1 $ 


====> following is the error for 24.3
address@hidden ~/Downloads/Compressed/emacs-24.3 $ ./configure 
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking for gcc... gcc
checking whether the C compiler works... no
configure: error: in `/home/bchachar/Downloads/Compressed/emacs-24.3':
configure: error: C compiler cannot create executables
See `config.log' for more details
address@hidden ~/Downloads/Compressed/emacs-24.3 $ 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]