[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Tried to install or-mode from ELPA, got "Bad Request"

From: Nate Bargmann
Subject: Tried to install or-mode from ELPA, got "Bad Request"
Date: Thu, 23 Jan 2020 14:46:36 -0600
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

I have my main machine running Debian 10 (Buster) with Emacs 26.1.  On
Tuesday I tried to install org-mode 9.3.1 from ELPA and got the
following error in the mini-buffer:

package-install-from-archive: Bad 

I have several packages installed from MELPA and this may be the first
time trying to install from ELPA and I was surprised by the error.  I
did install org-mode from the Debian package archive which gives me
version 9.1.4.

I get the same "Bad Request" error on my laptop that is running Debian
Testing (Bullseye) with Emacs 26.1.  Here are the messages left in the
Messages buffer:

Contacting host:
Type C-x 1 to delete the help window.
Install package ‘org-9.3.1’? y
Saving file /home/nate/.emacs.d/init.el...
Wrote /home/nate/.emacs.d/init.el [2 times]
Contacting host:
package-install-from-archive: Bad 

Fortunately, Bullseye does have org-mode 9.3.1 in its archive.


- Nate


"The optimist proclaims that we live in the best of all
possible worlds.  The pessimist fears this is true."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]