[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tried to install org-mode from ELPA, got "Bad Request"

From: Nate Bargmann
Subject: Re: Tried to install org-mode from ELPA, got "Bad Request"
Date: Thu, 23 Jan 2020 19:51:56 -0600
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Noam Postavsky <> writes:

> On Thu, 23 Jan 2020 at 15:46, Nate Bargmann <> wrote:
>> I have my main machine running Debian 10 (Buster) with Emacs 26.1.  On
>> Tuesday I tried to install org-mode 9.3.1 from ELPA and got the
>> following error in the mini-buffer:
>> package-install-from-archive: 
>> Bad Request
> It's Bug#36810; try upgrading to 26.3, or else
> (setq gnutls-algorithm-priority "NORMAL:-VERS-TLS1.3")
> in your init file may work around the problem.

Thanks for the tip, Noam.  I didn't find that in my search the other
day, likely because I included the elpa URL.  Regardless, I tried
setting the variable in the scratch buffer and then in my init.el and
received the same failure each time trying to install the package.

At this time I'm probably not missing anything as I'm just getting
started with org and can use the distirbution provided packages.

- Nate


"The optimist proclaims that we live in the best of all
possible worlds.  The pessimist fears this is true."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]