[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installed GNUstep on Ubuntu 16.04 – Or Have I?

From: Ignatzzzz
Subject: Installed GNUstep on Ubuntu 16.04 – Or Have I?
Date: Sun, 31 Mar 2019 11:05:31 -0700 (MST)

Hi All,

Complete novice at this, not a UNIX expert, I just wanted to see if I could
install GNUstep on Ubuntu 16.04 on a Rasperry Pi, to enable me to relive my
old NeXTSTEP days.

In Terminal, I did:

sudo apt-get install gnustep


sudo apt-get install gnustep-devel

Everything proceeded without any errors.

Then I ran the installer script from here:

Again, everything proceeded without error. I now see that I have several new
GNU Applications in the Applications browser, but when I start them, they
all have a NextSTEP-like appearance, apart from the title bars, which are
sill Ubuntu. How do I get just GNUstep running without GNOME desktop? I
assume I'll need some sort of Terminal start-up script to launch and kill GNOME? I just have no idea how to go about it. I
tried 'sudo service gdm stop' while GWorkspace was running, but just got
'Failed to stop gdm.service: Unit gdm.service not loaded'. Any help would be
gratefully appreciated.




Sent from:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]