[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Backspaceproblem and glibc 2.3 problem

From: Paul Fotheringham
Subject: Re: [Help-nano] Backspaceproblem and glibc 2.3 problem
Date: Thu, 1 May 2003 19:35:38 +0000
User-agent: KMail/1.4.3

Yes, sorry for not answering that. I forgot all about it. It's Konsole I'm 
using. I have tried it on a vt and it works fine. I never thought of trying 
that. Doh!

It appears that konsole is part of kdebase-3.0.5a-1.1mdk. I'm pretty sure 
there are newer versions of that. Maybe it's fixed in those...


On Thursday 01 May 2003 08:16, Jordi Mallach wrote:
> On Thu, May 01, 2003 at 08:08:05AM +0000, Paul Fotheringham wrote:
> > Jordi first. I am using ncurses-5.2-27mdk which I think is the most up to
> > date rpm for Mandrake.
> That appears to be quite recent.
> > Chris, I tried the source rpm and it works! Thanks. Unfortunately I still
> > have the first of my two problems. I'll look at trying to get the source
> > for ncurses.
> What terminal are you using? If it's Konsole or gnome-terminal, as
> Chris, said, they are to blame :)
> It appears gnome-terminal 2.2 made things work a lot better, though.
> A nice test would be to see if nano works badly both in X and the
> console.
> Jordi

reply via email to

[Prev in Thread] Current Thread [Next in Thread]