[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Configuration issue with Nano

From: Chris Allegretta
Subject: Re: [Help-nano] Configuration issue with Nano
Date: Mon, 30 Jan 2006 21:03:07 -0500
User-agent: Mutt/1.5.9i

On Mon, Jan 30, 2006 at 04:05:49PM -0800, Wayne Parker wrote:
> >I have seen this before on HP's ILO remote management console, and it is
> >as you mention Wayne, the number of lines looks incorrect.  What would
> >be helpful is if you tried other utilities like 'vi' and even 'less' and
> >see whether these programs function as expected.   You will probably
> >need some combination of setting TERM to "vt100", and using the resize,
> >reset or stty sane commands.
> >
> Brilliant!
> I tried "export TERM=vt100"
>     ... and now it works fine.

Glad to hear it Wayne.  Incidentally, can you tell us what the $TERM
value was set to before you manually set it to vt100, and what terminal
program you are using to connect when you run nano?  (Apologies if you
already mentioned this and I missed it).  I've seen this problem
reported on some websites but we haven't been able to get enough info in
order to reproduce it so we can fix it.  Thanks much!

Chris A
Chris Allegretta


reply via email to

[Prev in Thread] Current Thread [Next in Thread]