[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot draw figures in Mac OS X

From: Henri Mollet
Subject: Re: Cannot draw figures in Mac OS X
Date: Wed, 18 Feb 2004 10:52:39 -0800 (PST)

 > You may need to install octave-forge (also
> on fink) to get it (=AquaTerm.

Octave-forge is not needed as I don't have it
installed. Fink from source installation in Dec. 2003
of Octave 2.1.46 for OS X 10.8.2 included gnuplot and
AquaTerm and it worked "out of the box". (Binary
installation would have been available, which I

I had other problems because I got confused (and still
am) by options of (1) system-Xfree86 placeholder and
(2)X-free-base. I tried (1) first, probably screwed up
and then used (2). I knew I was going to get AquaTerm
and did not need X-free86 of any kind.

Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]