[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Compiling octave for SuSE11.3 for image functionality

From: Enno Fennema
Subject: Compiling octave for SuSE11.3 for image functionality
Date: Sat, 08 Jan 2011 16:44:54 +0100
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20101125 SUSE/3.0.11 Thunderbird/3.0.11

Before compiling I tried to get all packages as described by Bernhard

I did not find packages hdf5-devel (hdf5 was ok), ftgl (libfgtgl2 and
ftgl-devel ok) nor package qhull-2003 (again libqhull5 and
libqhull5-devel ok). 'configure' looked ok, 'compile' looked ok.

Ran 'run-octave' and basics worked. Now called

   I = imread('image24.png');

Now get:

octave: magick/semaphore.c:525: LockSemaphoreInfo: Assertion
     `semaphore_info != (SemaphoreInfo *) ((void *)0)' failed.
panic: Aborted -- stopping myself...

That is progress but not enough. Stuck again.

PS. I am surprised that Schoeps suggests including both GraphicsMagick
and ImageMagicks. I thought the two were competing and not necessarily
compatible?? I am not sure which one I am actually using.

Would appreciate any help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]