[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Force link to local lib?

From: Tatsuro MATSUOKA
Subject: Re: Force link to local lib?
Date: Wed, 26 Jan 2011 07:25:08 +0900 (JST)


I have also met similar error on the source of 3.3.90.
However, I have not met the error using the source on Mercurial archives.

So therefore it might be packaging error in make the snapshot.

I will register bug tracker as  build error.


--- Benjamin Lindner wrote:

> > Fortran libraries:      -L/data/personal/lib64 -L/data/personal/lib
> > -L/data/personal/lib/gcc/x86_64-unknown-linux-gnu/4.5.0
> > -L/data/personal/lib/gcc/x86_64-unknown-linux-gnu/4.5.0/../../../../lib64
> > -L/lib/../lib64 -L/usr/lib/../lib64
> > -L/data/personal/lib/gcc/x86_64-unknown-linux-gnu/4.5.0/../../.. -lgfortran
> > -lm
> This is a wild guess, and I have no experience with RHEL, being a
> MinGW user, but I ran into the same problem of strange paths ending up
> here, and worked around this by explicitly specifying
> FLIBS="-lgfortran -lm" (i.e. only the libraries, no paths) at
> configure stage.
> benjamin
> _______________________________________________
> Help-octave mailing list
> address@hidden

Get the new Internet Explorer 8 optimized for Yahoo! JAPAN

reply via email to

[Prev in Thread] Current Thread [Next in Thread]