[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: can't install octcdf-1.0.13 package

From: Jordi Gutiérrez Hermoso
Subject: Re: can't install octcdf-1.0.13 package
Date: Mon, 4 Apr 2011 19:44:34 -0500

On 4 April 2011 19:24, Thomas Detman <address@hidden> wrote:
> I may have messed things up long ago.  I originally had octave-2.9, and with
> it the package octcdf-1.0.7, and it worked.  But to get around a graphics
> bug in 2.9, I had downloaded and installed separately octave-3.0.  I tried
> but failed to install the octcdf package into my octave-3.0.  So I kept and
> used both.
> (I'm only 90% sure of those version numbers.)

I see you tried to provide debug info, but you omitted the most
important information. What were the error messages?

They are probably gone by now. So try, from the command line,

     sudo apt-get install octave3.2

and post the results here. That might give us a starting point.

- Jordi G. H.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]