[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to display multiline text

From: Ben Abbott
Subject: Re: Unable to display multiline text
Date: Wed, 22 Feb 2012 09:49:18 -0500

On Feb 22, 2012, at 8:49 AM, am304 wrote:

> I tried in GNU Octave 3.4.3 and it didn't work either. It does work in GNU 
> Octave 3.6.0. However, this has created a couple more problems (when used 
> with gnuplot 4.4.4):   1) the grid lines are not dashed/dotted as they should 
> be. I haven't found a way to change that. 2) the orientation of the text in 
> ylabel is incorrect and the two lines end up on top of each other. I have 
> tried used the 'rotation' property but that had no effect at all. Any 
> suggestion or workarounds for the above two issues? Many thanks in advance, 
> Arnaud 
> View this message in context: Re: Unable to display multiline text

Unfortunately Gnuplot's terminals each are permitted to behave differently.

Using x11, aqua, or postscript, the zlabel is rendered correctly (I've attached 
a pdf).

The postscript does have a dotted line (as seen in the pdf). The x11 terminal 
is also dotted, but the aqua term in a light gray solid line.

Are you running on Windows and using the Gnuplot Windows terminal ?


Attachment: demo_text_4.pdf
Description: Adobe PDF document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]