[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ode45 error: dimension mismatch in line 345 column 17

From: Sebastian Schöps
Subject: Re: ode45 error: dimension mismatch in line 345 column 17
Date: Wed, 30 Aug 2017 23:48:18 -0700 (MST)

daltonj283 wrote
> So I tried installing Octave using *brew install octave*, and it worked
> but
> I was unable to open Octave with the GUI. It would only allow me to use
> the
> command line of Octave. So then I tried *brew install octave --HEAD *and
> that resulted in the same problem. I even tried the command octave
> --force-gui

True. Since homebrew moved to qt 5.9 (which is justified as older version
have significant security issues are unmaintained) we do not build octave
with the GUI anymore. Sorry, it's too buggy to be shipped. Sadly, I have not
the skills to fix the qt issues and the people that might have the skills do
not care about macOS :( For now, you either live with an outdated octave
(using an outdated qt) or a recent octave without GUI.... or you are a qt
expert and you can help me fixing it :)

Personal note: the command line interface is not so bad after all. I would
always go for option 2.


Sent from:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]