[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Global option ignored

From: Fabian Cenedese
Subject: Re: Global option ignored
Date: Fri, 19 Mar 2004 16:07:25 +0100

>> I know that the -l was removed from recent versions but I never created or
>> changed a .cvsrc file. Can I prevent this error except by upgrading the
>> cvs tools?
>Only by not using the global -n and -R flags.  They both imply -l but
>the 1.12.1 client doesn't differentiate between an explicit -l and an
>implied -l and sends an explicit -l to the server in either case.

I updated the client to 1.12.5 and now the warning doesn't show up

>> cvs server: cannot open /dev/null/.cvsignore: Not a directory
>> Do I need to create a home dir for the user cvs?
>Any system user you're running as needs a home directory.

The home dir of the user (me) did already exist but there seems to
have been something wrong with it. After removing and re-adding
the user account it worked. As this was only used for cvs no one
noticed anything. Funny though that cvs worked except for this
warning whereas e.g. sudo fabi never worked. It immediately
fell back to the previous user.

Thanks for the help.

bye  Fabi

reply via email to

[Prev in Thread] Current Thread [Next in Thread]