[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[solved] Re: Problems with starttls installation

From: Rodolfo Medina
Subject: [solved] Re: Problems with starttls installation
Date: Tue, 02 Feb 2010 20:39:40 +0100
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.0.91 (gnu/linux)

Rodolfo Medina wrote:

>> I downloaded starttls cvs.  I cd to starttls directory, then did:
>>  $ ./bootstrap
>>  $ ./configure
>>  $ make
>> , but got the following error:
>>  asnprintf.c:18:20: error: config.h: No such file or directory
>> At debian.user mailing list someone said that the file config.h should have
>> been generated by the `configure' script.
>> Can anybody provide any help with this issue?

Katsumi Yamaoka <> writes:

> It's a bit old but I use:
> $ ./configure
> $ make
> (There's no `bootstrap' script.)
> The only reason I didn't use the one checked out from
> is I didn't have `gnulib-tool'.

Thanks, that seems to work!  I do have gnulib-tool, but starttls cvs wouldn't
install either.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]