[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error message Process nntpd not running

From: Richmond
Subject: Re: Error message Process nntpd not running
Date: Tue, 20 Jul 2021 18:35:16 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Pankaj Jangid <> writes:

> Richmond <> writes:
>> I tried creating a new linux user, and copied the files .gnus and
>> .gnu-emacs-custom and then ran emacs -nw -f gnus, but still got the
>> same error.
> Is this emacs-27? I can see that that could be the only difference. I am
> using Emacs from the git master (i.e. 28.x).
> If you have access to emacs from git master then could you please try
> reproducing it?

I was using 26.

I have now tried 27.2, and 28.0.50 (and 25) and all produce the same

I think it is odd that I get the error if I start gnus from the command
line, with emacs -nw -f gnus, but if I start emacs first, emacs -nw,
then start gnus from within emacs. I get no error.

So perhaps I just need to delay the start of gnus a little?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]