[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libmicrohttpd] Release 0.9.58, but configuration summary is 0.9.55

From: Evgeny Grin
Subject: Re: [libmicrohttpd] Release 0.9.58, but configuration summary is 0.9.55
Date: Fri, 8 Dec 2017 11:03:43 +0300
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.5.0


Make sure that you try sources from official FTP

I've just rechecked and it is 0.9.58:
configure: GNU libmicrohttpd 0.9.58 Configuration Summary:

I tried both and with same result.
Best Wishes,
Evgeny Grin
08.12.2017 5:20, silvioprog пишет:
Hi dudes.

I've upgraded my MHD copy and after configuring it I've got the following summary:

configure: libmicrohttpd 0.9.55 Configuration Summary:
  Cross-compiling:   no
  Operating System:  mingw32
  Threading lib:     w32
  Use thread names:  no
  Inter-thread comm: socketpair
  libcurl (testing): no, many unit tests will not run
  Target directory:  /mingw32
  Shutdown of listening socket
  trigger select:    no
  Use debug asserts: no
  Messages:          yes
  Basic auth.:       yes
  Digest auth.:      yes
  HTTP "Upgrade":    yes
  Postproc:          yes
  HTTPS support:     no (disabled)
  poll support:      no
  epoll support:     no
  sendfile used:     no
  build docs:        no
  build examples:    no

  License         :  LGPL or eCos

I might be wrong, but it should report 0.9.58. 😶

Silvio Clécio

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]