[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with installation

From: Jan Nieuwenhuizen
Subject: Re: help with installation
Date: Thu, 28 Feb 2002 22:50:45 +0100

Michael J McGonagle <address@hidden> writes:

> I have been trying to get Lilypond installed now for the past week.

Which version?

> I have tried to compile from sources (which cause an error about
> missing some guile component, the docs say 1.3x or better, I have
> 1.4),

>From a quick peek at latest Mandrake it looks like they have tree
guile packages: guile-1.4, libguile9 and libguile9-dev.  What versions
of these did you install, or did you maybe compile guile yourself?

> and I have tried to use the rpm binaries (this complained that the
> rpm file was in DB3 format, whatever that means).

Where did you get this rpm?  It may be very old.  I just tried the
latest from my neares cooker mirror
which seems to be fine (I can get a file listing from it).

> I am using Mandrake 8.0

Mandrake seems to be at 8.2, upgrading can do miracles, some times...

>, and I followed the link the RPM that was set up for this system,
> but the link is dead.


> I guess I am old-fashioned, but I still like *.tar.gz archives better.
> Does anyone know if there is an archive in this format for Lilypond,
> either sources (if you can tell me how to ge around guile) or binaries?

Sources are at, but you did have
sources?  It is no use distributing binary tarballs, you need a
package that fits with your system.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]