[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: installer burps

From: default_user
Subject: Re: installer burps
Date: Sun, 19 May 2002 14:59:57 -0400

....then I used the Cygwin "install.exe" and went to and I first got some error pop-up of "cannot find
install.exe" something, I retried and then it downloaded the "menu". I
clicked on "view" and saw that a bunch of defaults were already marked
for download so I went along with that and after downloading it I
installed those packages. Then I ran that   "sh -x >&
no_bug3.txt"  which  I have enclosed. LilyPond seems to work OK now,
some *.ly from the web gives me some errors, but most work.



----- Original Message -----
From: "default_user" <address@hidden>
To: <address@hidden>
Sent: Sunday, May 19, 2002 2:12 PM
Subject: installer burps

> Hi!
> Confusing, after running the lilypond "setup.exe" it totally forgets
> to install even "lilypond" ??
> Adding, checking, all the libraries and programs from
> I still get error-popups from missing cygint-1.dll and cygpng2.dll.
> The Lilypond will now run BUT the resulting note sheets are screwed
> up.
> Adding gettext 0.10.40-1, libintl1 0.10.40-1, libpng 1.0.1303 seems
> make it run well
> BUT the standard Cygwin "install.exe" conflicts with the Lilypond
> "install.exe" .
> There may also be a conflict between the two versions in texmf
> 20000804-2 and its relatives -base, -doc, -extra, and thin.
> Thanks
> Chris

Attachment: no_bug3.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]